INFORMACIÓN IMPORTANTE SOBRE COOKIES

La Sede Electrónica utiliza cookies propias y de terceros para recopilar información que ayuda a optimizar su visita. Las cookies no se utilizan para recoger información de carácter personal. Usted puede permitir su uso o rechazarlo, también puede cambiar su configuración siempre que lo desee. Dispone de más información en nuestra Política de Cookies.

Consejería de Educación y Universidades

Navegador

Los navegadores soportados por la sede electrónica son los siguientes :

Sistemas Windows: 

ie_16x16Internet Explorer, versión 8 y superior (32 bits)

Firefox 4.0 o superior (32 bits). A partir de versión 50 es necesario tener instalada la aplicación Autofirma.

Chrome 15 o superior. A partir de versión 41 (sin no se fuerza NPAPI) ó 45, es necesario tener instalado Autofirma.

Microsoft Edge funciona con Autofirma en todas sus versiones.

Se recomienda abandonar Windows XP. Microsoft no aconseja el uso de XP, ya que este Sistema Operativo ha concluido su periodo de soporte. Usuarios de Firefox 9 o superior que tengan Windows XP - Usuarios de Firefox 9 o superior que tengan Windows Server: La carga del almacén de claves y certificados de Firefox 9 o superior por parte del MiniApplet @firma necesita que el sistema tenga1 instalado los entornos de ejecución redistribuibles de Microsoft Visual C++ 2005 y 2013. Si no consigue acceder a sus certificados y claves privadas desde el MiniApplet @firma, necesitará descargarlos e instalarlos manualmente. Estos pueden descargarse de:

  • Visual Studio 2013 (una vez en el enlace, seleccione el idioma y la arquitectura adecuada para su Sistema operativo). DESCARGA

  • Visual Studio 2005 para Windows XP y Windows Server 2003 en arquitectura x86. DESCARGA.

  • Visual Studio 2005 Windows XP y Windows Server 2003 en arquitectura x64. DESCARGA

Linux :

Mozilla Firefox 4.0 o superior.A partir de la versión 50 es necesario tener instalado Autofirma. 


Chrome 15 o superior.  A partir de versión 41 (sin no se fuerza NPAPI) ó 45, es necesario tener instalado Autofirma.

Mac OX:

SFApple Safari 6.2 o superior (soporte prestado únicamente para la versión OS X). Para conseguir que el MiniApplet tenga acceso no restringido al sistema de ficheros del usuario es necesario que este configure Safari para habilitar el “Modo Inseguro” para el sitio Web en concreto que publique el MiniApplet. Para ello, siga las indicaciones de Apple, que puede encontrar aquí: http://support.apple.com/kb/HT5954

Mozilla Firefox 4.0 o superior. Se recomienda versión de 64 bits.


Chrome 15 o superior.  A partir de versión 42 es necesario tener instalado Autofirma.

 

Nota: El navegador Microsoft Edge, Google Chrome y las versiones posteriores a la version 50 de Firefox, no es compatible con aquellas actuaciones que utilicen tecnología PDF para el inicio telemático en sus formularios.

Autofirma:

Autofirma es una herramienta para firma en cliente desde el propio sistema operativo en entornos en los que no está habilitado el plugin para Applets de Java. Puede descargar el instalador de Autofirma a través de los siguientes enlaces:


Actualizado 20/07/2018 © Gobierno de Canarias | Aviso legal Sugerencias y Reclamaciones